Altamont Culberhood

Vấn đề Mở: 1 Vấn đề đã Đóng: 19 Vấn đề đã Ghi nhận: 8
Quan sát các vấn đề được tạo sau: 2019-12-04

PeriHoodal

Nhận Thông báo Về

  • Edwards Ave Oakland, CA, 94605, USA - Millsmont
    The road Edwards to 73rd going towards the airport is horrible! There are potholes everywhere! It’s interesting that Campus Drive and Skyline Drive were recently paved...money talks!!!
  • 4001 Edwards Ave Oakland, CA, 94605, USA - Millsmont
    White Chevy Impala
    No California Plates, other license plate: 24316109E
  • 4001 Edwards Ave Oakland, CA, 94605, USA - Millsmont
    Black Chrysler
    License plate: 7TDW307
    Broken front bumper & tickets piling up on windshield
  • 4021 Edwards Ave Oakland 94605, United States - Millsmont
    Two cars illegally parked on the sidewalk / road impeding the flow of traffic. Have been there for weeks. Just watched a car swerve into the opposing lane to avoid hitting them. Can’t wait for an accident to happen, and the city be sued for not being able to enforce any laws, even as simple as parking
  • 3800–3898 Delmont Ave Oakland 94605, United States - Millsmont
  • 4020 Edwards Ave Oakland 94605, United States - Millsmont
    More cars illegally parked on the road
  • 6616 Sunnymere Ave Oakland, CA 94605, USA - Millsmont
    Black VW Touareg
    no plates
    could be stolen
  • 3935 Burckhalter Ave Oakland, CA 94605, USA - Millsmont
    Car abandoned more than 3 months without moving. The city has placed orange tags twice, but that has only brought thieves to take parts out of it. the attached photos show two sets of thieves on two different days. they remove the orange tags when done so they can return later.
  • 4053 Edwards Ave Oakland 94605, United States - Millsmont
    White Nissan Armada

    Parked in the middle of the street
  • 6616 Sunnymere Ave Oakland, CA 94605, USA - Millsmont
    Black Infiniti G37
  • Sunnymere Ave Oakland 94605, United States - Millsmont
    Edwards and sunnymere
  • Altamont Ave Oakland, CA, 94605, USA - Millsmont
    how come this has not been fixed yet if this got reported 7 months ago?